APPENDICES
APENDIX 2(i)

QUESTIONNAIRE OF THE COMPUTER AND INTERNET USAGE IN ACADEMIC TRANSACTIONS BY UNIVERSITY TEACHERS (FIRST DRAFT)

Dear respondent:

This is study of use of network communications in academic transactions. In the following pages you will find a number of questions that are general and the other statements followed by different degrees of agreement ranging from strongly agree with the statement on one end to the strongly disagree on the other end; your opinion regarding each statement has to be indicated by a (tick mark) in only one of the five boxes which closely correspond with your opinion. Your information will be used for the purpose of research only. Please respond all questions.

Thank you so much

Supervisor: Investigator:
Dr. Malvinder Ahuja Esmaeil Zaraii Zavaraki
Reader Ph.D. Student

Department of Education, Panjab University, Chandigarh.

I. DEMOGRAPHIC INFORMATION

Background Characteristics:

1. Name of Department: ____________________ 2. Name of University: ____________________

3. Name of Faculty/Subject: ________________ 4. Gender: Male ( ); Female ( )

5. Age (according of years): 21-30( ); 31-40( ); 41-50( ); 51 and above( )

6. Education qualifications: Ph.D( ); D.sc( ); Any other degree-specify-( )

7. Designation:
   - Lecturer ( )
   - Reader ( )
   - Professor ( )

8. Faculty discipline: Art ( ); Science ( )
9. Do you have any experience of teaching? Yes ( ); No ( )
   If ‘yes’, complete following items according of years:
   Undergraduate teaching: 1-10 ( ); 11-20( ); 21-30( ); 31 and above( )
   Postgraduate teaching: 1-10( ); 11-20( ); 21-30( ); 31 and above( )
10. Do you have any experience of research? Yes ( ); No ( )
    If ‘yes’, complete following item according of years:
    1-10( ); 11-20( ); 21-30( ); 31 and above( )
11. Do you have computer? Yes( ); No ( )
    If ‘yes’ in which place:
    • Home( )
    • Department ( )
    • University Library( )
12. Do you have any hands – on experience of using computer yourself?
    Yes ( ); No( )
    If ‘Yes’, for :
    • Using available software ( )
    • Writing/ using own programmes ( )
    • Report preparation ( )
    • Class room use ( )
    • Any other activities – specify ( )
    If ‘No’, would you like to have some experience? Yes( ); No( )
13. Do you have any formal training in computer usage? Yes( ); No( )
14. Do you have any formal training in Internet usage? Yes( ); No( )
II. OPINIONS (Reasons of No/inadequate use)

(Many university teachers do not use computer as much as they could or should. We are interested in finding out the reasons for the same. Some of the possible reasons are listed below. Please indicate your own opinion regarding each possible reason by tick mark in one of the appropriate boxes against each reason).

<table>
<thead>
<tr>
<th>No.</th>
<th>Reasons for No/inadequate use Of computers:</th>
<th>Very Certain</th>
<th>Fairly Certain</th>
<th>Doubtful</th>
</tr>
</thead>
<tbody>
<tr>
<td>15.</td>
<td>Fear of loss of power since all the information will be centralized.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16.</td>
<td>Fear of role change.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17.</td>
<td>Feeling that those who work with computer have a hold over others because of their specialized knowledge.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18.</td>
<td>Reduction in the importance or power of some People who are taking decisions.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>19.</td>
<td>Changes in the social and cultural environment due to computer and the problems to adjust with these changes.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>20.</td>
<td>Computer requires change of work habits.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>21.</td>
<td>Introduction of computer may require reorganization of the educational system.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>22.</td>
<td>Ignorance about the potential use of computer.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>23.</td>
<td>Lack of technical skill and expertise for the use and maintenance of computer.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>24.</td>
<td>Teaching/researching does not require computer technology.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>25.</td>
<td>Computer may go wrong and mistakes may not be detected.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>26.</td>
<td>High cost of hardware, software and maintenance.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
III. ATTITUDE ITEMS

(We would like to ask you some general opinion questions concerning the role and impact of the Internet technology in higher education. Your opinion regarding each statement has to be indicated by a tick mark in only one of the five boxes (Strongly agree, Agree, No opinion, Disagree, Strongly disagree), which closely correspond with your opinion. Please indicate your opinion regarding all statements).

<table>
<thead>
<tr>
<th>No.</th>
<th>Statement</th>
<th>Strongly agree</th>
<th>Agree</th>
<th>No opinion</th>
<th>Disagree</th>
<th>Strongly disagree</th>
</tr>
</thead>
<tbody>
<tr>
<td>27.</td>
<td>The Internet services can increase quality of learning.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>28.</td>
<td>The Internet services can increase students academic achievement</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>29.</td>
<td>The Internet services can increase motivate of students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>30.</td>
<td>The Internet services can increase motivate of teachers</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>31.</td>
<td>The Internet services can increase student’s analytical abilities.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>32.</td>
<td>The Internet services can increase creativity.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>33.</td>
<td>The Internet services can increase initiative.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>34.</td>
<td>The Internet has reduced differences in the quality of universities.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>35.</td>
<td>The Internet can improve and increase kinds of communications.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>36.</td>
<td>The Internet can help in teaching and research as two main function of a teacher's university.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>37.</td>
<td>The Internet can increase enjoyment and interest in conducting research.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>38.</td>
<td>The Internet can improve the quality of research.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>39.</td>
<td>The Internet has brought about a revolution in higher education.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>40.</td>
<td>The Internet can improve the quality of university administration.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>41.</td>
<td>The Internet, in area of research, can be much faster as well as more efficient than traditional methods.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>42.</td>
<td>The Internet services are only really useful in science and technical education.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>43.</td>
<td>The Internet services are useful also in Arts.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>44.</td>
<td>Adoption of the Internet can create new jobs.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>45.</td>
<td>Adoption of the Internet can lead to loss of jobs.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>46.</td>
<td>The Internet services can prevent social isolation.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>47.</td>
<td>The Internet services can widen the gap between rural and urban students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
48. The Internet services can widen the gap between rich and poor students.

49. The Internet services can widen the gap between men and women students.

50. The internet services can help to individualized instruction to better meet the needs of particular students.

51. The internet services can help the students of weaker sections.

52. The internet make humans machine dependent.

53. The Internet services are expensive toys.

54. The Internet services can present a threat to students' health.

55. Introduction of the Internet in pedagogy can become a threat to teachers.

---

**IV. COMPUTER TECHNOLOGY USE IN TEACHING PURPOSE**

56. Have you ever used any computer for teaching? Yes( ); No( )

57. Which of the following communication methods do you use for teaching?
   - Traditional method – such as Face-to-Face, Lecture etc.( )
   - Advanced method – such as computer and Internet etc. ( )
   - Both ( )

58. Have you ever used the Internet line for teaching? Yes( ); No( )
59. If the answer to question 58 is ‘yes’, which of the following Internet services do you use for teaching?

- Electronic mail – (e-mail) - ( )
- File transfer- (FTP)- ( )
- Browsing the World Wide Web( )
- World Wide Web documents – HTML-( )
- Advanced Web technologies ( )
- Audio and Video communication ( )

V. COMPUTER TECHNOLOGY USE IN RESEARCH PURPOSE

60. Have you ever used any computer in research? Yes( ); No( )

61. Which of the following methods do you use for research?
   - Traditional method –without using of computer and Internet( )
   - Advanced method –with computer and Internet ( )
   - Both ( )

62. Have you ever used the Internet line for research? Yes( ); No( )

63. If the answer to question 62 is ‘yes’, which of the following Internet services do you use for research?

- Electronic mail – (e-mail)- ( )
- Bulletin board – Network news-( )
- File transfer- (FTP)- ( )
- Remote login – Telnet - ( )
- Browsing the World Wide Web( )
- World Wide Web documents – HTML-( )
- Advanced web technologies ( )
- Automated web search – search engines-( )
- Audio and Video communication ( )
- The global digital library( )
64. What is the role of computer technology in research?
   - Literature search ( )
   - Model building( )
   - Data analysis( )
   - Report generation( )
   - Any others-specify-( )

VI. COMPUTER TECHNOLOGY USE IN EXTENSION ACTIVITIES

65. Have you ever used any computer for personally activities? Yes( ); No( )

66. Which of the following activities do you use computer technology?
   - Communication( )
   - Industrial( )
   - Commercial ( )
   - Any other activities – specify –( )

67. What are the difficulties you face in using the Internet?
   - Slow speed of the Internet( )
   - Inefficiency of networking systems( )
   - Unreliable services( )
   - High cost( )

68. What do you see advantages of the Internet?
   - Getting latest information quickly( )
   - Improves academic achievement of students( )
   - Increases quality of learning( )
   - Quick and easy communication( )
   - Saves time( )
69. What do you see disadvantages of the Internet?
   
   - Hurried setting up of networks(
   - Hazy objectives develop hazy programs(
   - Uncertain division of roles and responsibilities(
   - Lack of technical systems for setting up communication strategies(

70. What do you see as the greatest impact of the Internet?

   - Getting latest information quickly(
   - Improves academic achievement(
   - Quick and easy communication(
   - Increases quality of learning(
APENDIX 2(ii)

QUESTIONNAIRE OF THE COMPUTER AND INTERNET USAGE IN ACADEMIC TRANSACTIONS BY UNIVERSITY TEACHERS 
(FINAL DRAFT)

Dear respondent: 

This is study of use of network communications in academic transactions. In the following pages you will find a number of questions that are general and the other statements followed by different degrees of agreement ranging from strongly agree with the statement on one end to the strongly disagree on the other end; your opinion regarding each statement has to be indicated by a (tick mark) in only one of the five boxes which closely correspond with your opinion. Your information will be used for the purpose of research only. Please respond all questions.

Thank you so much

Supervisor: Investigator: 
Dr. Malvinder Ahuja Esmaeil Zaraii Zavaraki 
Reader Ph.D. Student

Department of Education, Panjab University, Chandigarh.

PART – I

Background Characteristics:

1. Name of Department: ______________
2. Name of University: ______________
3. Name of Faculty/Subject: ______________
4. Gender: Male ( ); Female ( )
5. Age (in years): 21-30( ); 31-40( ); 41-50( ); 51 and above( )
6. Educational qualifications: Postgraduation( ); Ph.D( ); D.sc( ); Any other degree specify-( )

x
7. Designation:
- Lecturer ( )
- Reader ( )
- Professor ( )

8. Faculty discipline: Art ( ); Science( )

9. Do you have any experience of teaching? Yes ( ); No ( )
   If ‘yes’, complete following items in terms of years:
   Undergraduate teaching: 1-10 ( ); 11-20( ); 21-30( ); 31 and above( )
   Postgraduate teaching: 1-10( ); 11-20( ); 21-30( ); 31 and above( )

10. Do you have any experience of research? Yes ( ); No ( )
    If ‘yes’, then for how many years you have been engaged in independent research?
    1-10( ); 11-20( ); 21-30( ); 31 and above( )

11. Do you have computer? Yes( ); No ( )
    If ‘yes’ in which place:
    - Home( )
    - Department ( )
    - University Library( )

12. Do you have any hands-on experience of using computer yourself?
    Yes ( ); No( )
    If ‘Yes’, for:
    - Using available software ( )
    - Writing/using own programmes ( )
    - Report preparation ( )
    - Class room use ( )
    - Any other activities – specify ( )
    If ‘No’, would you like to have some experience? Yes( ); No( )

13. Do you have any formal training in computer usage? Yes( ); No( )

14. Do you have any formal training in Internet usage? Yes( ); No( )
PART- II

(Many university teachers do not use computer as much as they could or should. We are interested in finding out the reasons for the same. Some of the possible reasons are listed below. Please indicate your own opinion regarding each possible reason by tick mark in one of the appropriate boxes against each reason).

<table>
<thead>
<tr>
<th>No.</th>
<th>Reasons for No/inadequate use of Computer Technology</th>
<th>Very Certain</th>
<th>Fairly Certain</th>
<th>Doubtful</th>
</tr>
</thead>
<tbody>
<tr>
<td>15.</td>
<td>Fear of loss of power since all the information will be centralized.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16.</td>
<td>Fear of losing importance.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17.</td>
<td>Feeling that those who work with computer have a hold over others because of their specialized knowledge.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18.</td>
<td>Reduction in the importance or power of some People who are taking decisions.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>19.</td>
<td>Changes in the social and cultural environment due to computer and the problems to adjust with these changes.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>20.</td>
<td>Computer requires change of work habits.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>21.</td>
<td>Introduction of computer may require reorganization of the educational system.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>22.</td>
<td>Ignorance about the potential use of computer.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>23.</td>
<td>Lack of technical skill and expertise for the use and maintenance of computer.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>24.</td>
<td>Teaching/researching does not require computer technology.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>25.</td>
<td>Computer may go wrong and mistakes may not be detected.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>26.</td>
<td>High cost of hardware, software and maintenance.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
PART – III

(We would like to ask you some general opinion questions concerning the role and impact of the Internet technology in higher education. Your opinion regarding each statement has to be indicated by a tick mark in only one of the five boxes (Strongly agree, Agree, No opinion, Disagree, Strongly disagree), which closely correspond with your opinion. Please indicate your opinion regarding hold).

<table>
<thead>
<tr>
<th>No.</th>
<th>Statement</th>
<th>Strongly agree</th>
<th>Agree</th>
<th>No opinion</th>
<th>Disagree</th>
<th>Strongly disagree</th>
</tr>
</thead>
<tbody>
<tr>
<td>27.</td>
<td>The Internet services can increase quality of learning.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>28.</td>
<td>The Internet services can increase student’s academic achievement</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>29.</td>
<td>The Internet services can increase motivation of students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>30.</td>
<td>The Internet services can increase motivation of teachers</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>31.</td>
<td>The Internet services can increase student’s analytical abilities.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>32.</td>
<td>The Internet services can increase creativity.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>33.</td>
<td>The Internet services can increase initiative.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>34.</td>
<td>The Internet can improve and increase kinds of communications.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>No.</td>
<td>Statement</td>
<td>Strongly agree</td>
<td>Agree</td>
<td>No opinion</td>
<td>Disagree</td>
<td>Strongly disagree</td>
</tr>
<tr>
<td>-----</td>
<td>---------------------------------------------------------------------------</td>
<td>----------------</td>
<td>-------</td>
<td>------------</td>
<td>----------</td>
<td>-------------------</td>
</tr>
<tr>
<td>35.</td>
<td>The Internet can be used for teaching.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>36.</td>
<td>The Internet can increase enjoyment and interest in conducting research.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>37.</td>
<td>The Internet can improve the quality of research.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>38.</td>
<td>The Internet has brought about a revolution in higher education.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>39.</td>
<td>The Internet can improve the quality of university administration.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>40.</td>
<td>The Internet, in area of research, can be much faster as well as more efficient than traditional methods.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>41.</td>
<td>The Internet services are only really useful in science and technical education.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>42.</td>
<td>The Internet services are useful in Arts, as well.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>43.</td>
<td>Adoption of the Internet can lead to loss of jobs.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>44.</td>
<td>The Internet services can prevent social isolation.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>45.</td>
<td>The Internet services can widen the gap between rural and urban students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>46.</td>
<td>The Internet services can widen the gap between rich and poor students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>No.</td>
<td>Statement</td>
<td>Strongly agree</td>
<td>Agree</td>
<td>No opinion</td>
<td>Disagree</td>
<td>Strongly disagree</td>
</tr>
<tr>
<td>-----</td>
<td>---------------------------------------------------------------------------</td>
<td>----------------</td>
<td>-------</td>
<td>------------</td>
<td>----------</td>
<td>-------------------</td>
</tr>
<tr>
<td>47.</td>
<td>The Internet services can widen the gap between men and women students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>48.</td>
<td>The internet services can help to individualized instruction to better meet the needs of particular students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>49.</td>
<td>The Internet services can present a threat to students’ health.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>50.</td>
<td>Introduction of the Internet in pedagogy can become a threat to teachers.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

PART- IV. COMPUTER TECHNOLOGY USE IN TEACHING

51. Have you ever used any computer for teaching? Yes( ); No( )

52. Which of the following communication methods do you use for teaching?
   - Traditional method – such as Face-to-Face, Lecture etc. ( )
   - Advanced method – such as computer and Internet etc. ( )
   - Both ( )

53. Have you ever used the Internet line for teaching? Yes( ); No( )
54. If the answer to question 53 is ‘yes’, which of the following Internet services do you use for teaching?

- Electronic mail – (e-mail) -
- File transfer Protocol - (FTP) -
- Browsing the World Wide Web -
- World Wide Web documents – HTML -
- Advanced Web technologies -
- Audio and Video communications -

PART- V. COMPUTER TECHNOLOGY USE IN RESEARCH

55. Have you ever used any computer in research? Yes( ); No( )

56. Which of the following methods do you use for research?

- Traditional method – without using of computer and Internet -
- Advanced method – with computer and Internet -
- Both -

57. Have you ever used the Internet line for research? Yes( ); No( )

58. If the answer to question 57 is ‘yes’, which of the following Internet services do you use for research?

- Electronic mail – (e-mail) -
- Bulletin board – Network news -
- File transfer Protocol - (FTP) -
- Remote login – Telnet -
- Browsing the World Wide Web -
- World Wide Web documents – HTML -
- Advanced web technologies -
- Automated Web search – search engines -
- Audio and Video communications -
- The global digital library -
59. For the purpose of research, you use computer technology mainly for:

- Literature search ( )
- Model building( )
- Data analysis( )
- Report generation( )
- Any others-specify-( )

PART-VI. COMPUTER TECHNOLOGY USE IN EXTENSION ACTIVITIES

60. Which of the following activities do you use computer technology?

- Communication with other Colleagues working in the same area( )
- For all personal communications( )
- For informal communications( )
- Any other activities – specify –( )

61. In which of the following activities, do you feel comfortable in using Internet technology?

- Extension lectures( )
- Research papers( )
- Seminar papers( )
- Exchanging ideas( )
- For your research projects( )
- Informal chatting( )
APENDIX 2(iii)

A MULTIPLE-CHOICE TEST FOR KNOWLEDGE AND APPLICATION IN COMPUTERS FOR STUDENTS LEARNING OUTCOMES (FIRST DRAFT)

Dear respondent:

This Test has been developed to measure postgraduate students’ knowledge and application in the area of computers. Please read the Test carefully, then choose the correct response and write it in the answer-sheet. The result will be used for the purpose of research only.

Thank you very much

Supervisor: Investigator:
Dr. Malvinder Ahuja Esmaeil Zaraii Zavaraki
Reader Ph.D. Student
Department of Education, Panjab University, Chandigarh.

PART – I. General Information About The Computer

- Do you have personal computer at home? A. Yes B. No
- Have you ever used any computer? A. Yes B. No

1. Which one of the following devices is an input unit?
   A. Microphone B. CPU C. Printer D. Monitor

2. Which one of the following devices is an output unit?
   A. Video Camera B. Microphone C. Printer D. Keyboard

3. What is the cheapest storage device?
   A. Cassette B. Floppy disk C. Magnetic tape D. Cartridge
4. The package is a …
   A. Program that is not written before  B. Hardware in computer
   C. Readymade program             D. Translator in computer

5. In which window for execution of a statement should you press Enter key after every statement?
   A. Programming Window   B. Immediate Window
   C. Both of the Windows  D. None of them

6. Which one of the components of a computer is hardware?
   A. Control Unit   B. Operating system   C. Translator   D. Application program

7. What unit is visual display unit in a computer?
   A. Input unit   B. Output unit   C. Memory unit   D. Control unit

8. What are the contents of a program?
   A. Languages   B. Hardware and software
   C. Lines numbers and statements   D. Inputs and outputs

9. Which key on the keyboard is for running the program?
   A. F4   B. F5   C. F2   D. F3

10. Which key must be pressed after every statement to go to the next statement?
    A. Enter   B. Esc   C. Shift   D. Alt

**PART–II. Operations Involved In Microsoft Word**

11. How to start Word 98? By click at the …
    A. -Programs option   B. -Start button
      -Start button       -Microsoft Word
      -Microsoft Word      -Programs option

    C. - Microsoft Word   D. - Start button
      - Start button       - Programs option
      - Programs option     - Microsoft Word option
12. You can create a new document by...
A. - Click at the File menu
   - Select the New option
B. - Click at the Edit menu
   - Click at the file menu
C. - Select the New option
   - Click at the Edit menu
D. - Click at the Start button
   - Select the New option

13. You can open a document in Word by...
A. - Click at the File menu
   - Double click the filename
   - Select the option Close
   - Click the Filename
B. - Click at the File menu
   - Select the option Open
   - Click at the Open button
   - Click the Filename
C. - Click at the File menu
   - Select the option Open
   - Click the Filename
   - Click at the Open button
D. - Click the Filename
   - Select the option Open
   - Click at the File menu
   - Click at the Open button

14. For saving a document on hard disk:
A. - Selecting Save as
   - Click File menu
   - Click the Save
   - Select the Save as
B. - Click at the File menu
   - Selecting Save as
   - To complete the Filename box
   - Click at Save button
C. - Click Start button
   - Click File menu
   - Select Save as
   - Click Save as
   - Click at Save button
D. - Click at the Save
   - Select Save as
   - Click Save as
   - Select Save

xx
15. You can close a document in Word by...
   A. - Click at the Edit menu
      - Select the Exit option
   B. - Click the File menu
      - Select the Exit option
   C. - Select the Exit option
      - Click at the Close option
   D. - Click at the File menu
      - Select the Close option

16. For exiting Word:
   A. - Click at the File menu
      - Select the Exit option
   B. - Select the Close option
      - Select the Exit option
   C. - Click at the File menu
      - Click at the Insert
   D. - Click at the Edit menu
      - Select at the Close option

17. How to move text in Word? By...
   A. - Select the text
      - Click at the Edit menu
      - Click the Edit
      - Select the Move option
      - Click at the Paste option
      - Select the Paste option
      - Select the Cut menu
      - Click at the Cut option
   B. - Click at the Edit menu
      - Select the Move option
      - Click at the Paste option
      - Select the Paste option
   C. - Select the text
      - Click at the Edit menu
      - Select the Cut option
      - Click at the Cut option
   D. - Select the text
      - Select the Cut option
      - Click at the Edit
      - Select the Paste

18. For copying text in Word...
   A. - Select the text
      - Click at the Edit menu
      - Select the Cut option
      - Select the Paste option
   B. - Select the text
      - Click at the Edit menu
      - Select the Copy option
      - Select the Paste option
   C. - Select the Copy
      - Click at the Edit menu
      - Select the Cut option
      - Click at the Cut option
   D. - Select the Copy option
      - Select the text
      - Click at the menu
19. You can delete text in Word, by…
A. - Select the File menu
   - Click at the Delete option
B. - Select the text
   - Click at the Delete option
C. - Select the text
   - Click at the Move option
D. - Click at the Move option

20. How to choose the Font type in Word? By…
A. - Select the text
   - Click at the arrow beside the Font type box
   - Select an appropriate Font type
B. - Click at the arrow
   - Select the text
   - Select an appropriate Font
C. - Click at the arrow
   - Select the text
   - Select an appropriate Font
D. - Select an appropriate Font
   - Click at the Ok key

21. For making text Bold in Word…
A. - Select the text
   - Click at the U button
B. - Select the text
   - Click at the I button
C. - Select the B button
   - Click at the text
D. - Select the text
   - Click at the B button

22. You can alignment of text in Word, by…
A. - Select the text
   - Click at any appropriate alignment buttons
B. - Select the File menu
   - Click at any alignment
C. - Click at Justify button
   - Select the text
D. - Select the text
   - Click at the Move option
PART-III. Operations Involved In Microsoft Excel

23. To start Excel, which of the steps given below can be followed?

A. - Go to the Programs option
   - Click at the Start
   - Select the Excel option
B. - Click at the Start button
   - Go to the File menu
   - Click at the Excel option

C. - Click at the Start button
   - Go to the Programs option
   - Select Microsoft Excel option
D. - Select Microsoft option
   - Click at the Start option
   - Select the Excel option

24. For creating a new Workbook in Excel:

A. - Click at the File menu
   - Click at the Ok
B. - Click at the Edit menu
   - Select the File menu

C. - Select the New option
   - Select the File menu
D. - Click at the File menu
   - Select the New option

25. You can open a Workbook in Excel, by...

A. - Click at the File menu
   - Select the option Open
   - Click at the Ok
B. - Click at the Start menu
   - Select the option Open

C. - Click at the option Open
   - Click at the Ok
D. - Select the option Open

26. In order to insert a new blank row in between rows, which of the steps given below can be followed?

A. - Take the cursor where a new row has to be inserted
   - Select Rows option from the File menu
B. - Take the cursor where a new row has to be inserted
   - Select Rows option from the Insert menu
C. - Take the cursor where a new row has to be inserted
   - Click at the Rows option from Start menu
D. - Take the cursor where a new row has to be inserted
   - Click at the Rows option from Edit menu
27. To insert a blank column, which of the steps given below can be followed?
   A. - Take the cursor where a new column has to be inserted
      - Select Find option from the Edit menu

   B. - Take the cursor where a new column has to be inserted
      - Select Open option from the File menu

   C. - Take the cursor where a new column has to be inserted
      - Select Run option from the Start menu

   D. - Take the cursor where a new column has to be inserted
      - Select Columns option from the Insert menu

28. You can delete a single or group cells, by...
   A. - Select the cell or range of cells
      - Choose the Move option
      - Click at the Ok

   B. - Select the cell or range of cells
      - Left click of mouse button
      - Choose the Cut option

   C. - Select the cell or range of cells
      - Right click of mouse button
      - Choose the Delete option

   D. - Select the cell or range of cells
      - Click at the File menu
      - Click at the Move option

PART-IV. Operations Involved In Microsoft PowerPoint

29. To start PowerPoint, which of the sequence of steps given below can be followed?
   A. - Click at the Edit menu
      - Select the Programs
      - Click at the PowerPoint

   B. - Click at the Start button
      - Go to the Programs
      - Select the File menu

   C. - Click at the File menu
      - Click at the Programs
      - Select the PowerPoint

   D. - Click at the Start button
      - Click at the Programs option
      - Click at the Microsoft PowerPoint
30. For creating new presentation in PowerPoint...
   A. It is like the Word and Excel processes   B. It is unlike the Word processes
   C. PowerPoint creates a blank document directly   D. Go to File menu and click at new

31. In PowerPoint, you can …
   A. Only type text   B. Type directly on to the slide background
   C. Only type text in to placeholders   D. Type anything anywhere text boxes and text boxes

32. How can you set paragraph indents in PowerPoint? By…
   A. Open the ruler in Start menu   B. Display the Justify in File menu
   C. Display the ruler by choosing View Ruler   D. Click at the Edit menu

33. By which of the following software you can create slide?
   A. Excel and PowerPoint   B. Excel   C. Word   D. PowerPoint

34. Which of the following soft wares has animation effects?
   A. PowerPoint   B. Excel and PowerPoint   C. Word   D. Excel

PART-V. Operations Involved In Internet

35. For using the Internet Sites…
   A. After connecting the computer to the Internet line. Select the Start program
   B. You can go directly to the Internet Site
   C. Connecting the computer to the Internet line is necessary
   D. First connect the computer to the Internet line, then click at the Open option

36. How can you work with the Internet?
37. Electronic mail (e-mail) can be used to send a …
   A. Single message to many recipients     B. Message that includes text, voice and video
   C. Message to a user on a network       D. All of above outside the Internet

38. For sending an e-mail…
   A. - Connect the computer to the Internet line
      - Click at the Send option
      - Complete the New mailbox
      - Click at the Ok key
      - Click at the New option
      - Select the text
   B. - Open the outlook Express
      - Open the New Mail box
      - Complete the New Mail box
      - Click at the Send
      - Connect to the Internet line
      - Click at the Send button
   C. - Click at the Send button
      - Open the New mailbox
      - Select on New message
      - Click at the Connect
   D. - Click at the Receive button
      - Open the New mailbox
      - Connect to the Internet line
      - Select the text

39. For receiving an e-mail…
   A. - Click at the Receive button
      - Open the New mailbox
      - Open the outlook Express
   B. - Open the outlook Express
      - Complete the New Mail box
      - Click at the Receive button
   C. - Connect to the Internet line
      - Open the Outlook Express
      - Click at the Receive button
   D. - Click at the Receive button
      - Complete the New Mail box
      - Connect to the Internet line

40. By which of the following Internet services you can transfer your files from one computer to another computer?
   A. FTP     B. E-mail     C. IRC     D. WWW

41. One of the most useful tools to browse information on the Internet is …
   A. IRC     B. E-mail     C. FTP     D. Gopher
   xxvi
42. By which of the following Internet services you can join an existing conversation?
   A. FTP  B. WWW  C. IRC  D. WAIS

43. Which of the following Internet services offers indexing of data and search facilities?
   A. IRC  B. WAIS  C. Telnet  D. FTP

44. Which of the following services allows a group of users to exchange video information over the Internet?
   A. Telnet  B. FTP  C. IRC  D. VTS
<table>
<thead>
<tr>
<th>No.</th>
<th>A B C D</th>
<th>No.</th>
<th>A B C D</th>
</tr>
</thead>
<tbody>
<tr>
<td>•</td>
<td></td>
<td>24</td>
<td></td>
</tr>
<tr>
<td>•</td>
<td></td>
<td>25</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td></td>
<td>26</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>27</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>28</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>29</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>30</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td>31</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td>32</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td>33</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td>34</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td></td>
<td>35</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td></td>
<td>36</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td></td>
<td>37</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td>38</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td>39</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td></td>
<td>40</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td></td>
<td>41</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td></td>
<td>42</td>
<td></td>
</tr>
<tr>
<td>18</td>
<td></td>
<td>43</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td></td>
<td>44</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td></td>
<td>45</td>
<td></td>
</tr>
<tr>
<td>21</td>
<td></td>
<td>46</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td></td>
<td>47</td>
<td></td>
</tr>
<tr>
<td>23</td>
<td></td>
<td>48</td>
<td></td>
</tr>
</tbody>
</table>

xxviii
<table>
<thead>
<tr>
<th>No.</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>No.</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>•</td>
<td></td>
<td></td>
<td></td>
<td>24</td>
<td>•</td>
<td></td>
<td></td>
<td></td>
<td>25</td>
</tr>
<tr>
<td>•</td>
<td></td>
<td></td>
<td></td>
<td>26</td>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td>27</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td>28</td>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td>29</td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td>30</td>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td>31</td>
</tr>
<tr>
<td>6</td>
<td></td>
<td></td>
<td></td>
<td>32</td>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td>33</td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
<td></td>
<td>34</td>
<td>9</td>
<td></td>
<td></td>
<td></td>
<td>35</td>
</tr>
<tr>
<td>10</td>
<td></td>
<td></td>
<td></td>
<td>36</td>
<td>11</td>
<td></td>
<td></td>
<td></td>
<td>37</td>
</tr>
<tr>
<td>12</td>
<td></td>
<td></td>
<td></td>
<td>38</td>
<td>13</td>
<td></td>
<td></td>
<td></td>
<td>39</td>
</tr>
<tr>
<td>14</td>
<td></td>
<td></td>
<td></td>
<td>40</td>
<td>15</td>
<td></td>
<td></td>
<td></td>
<td>41</td>
</tr>
<tr>
<td>16</td>
<td></td>
<td></td>
<td></td>
<td>42</td>
<td>17</td>
<td></td>
<td></td>
<td></td>
<td>43</td>
</tr>
<tr>
<td>18</td>
<td></td>
<td></td>
<td></td>
<td>44</td>
<td>19</td>
<td></td>
<td></td>
<td></td>
<td>45</td>
</tr>
<tr>
<td>20</td>
<td></td>
<td></td>
<td></td>
<td>46</td>
<td>21</td>
<td></td>
<td></td>
<td></td>
<td>47</td>
</tr>
<tr>
<td>22</td>
<td></td>
<td></td>
<td></td>
<td>48</td>
<td>23</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

xxix
APENDIX 2(iv a)
SCORING KEY (FIRST DRAFT)

<table>
<thead>
<tr>
<th>No.</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>No.</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>24</td>
<td></td>
<td></td>
<td></td>
<td>*</td>
</tr>
<tr>
<td></td>
<td></td>
<td>25</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>*</td>
<td>26</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>*</td>
<td>27</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>*</td>
<td>28</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>*</td>
<td>29</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>*</td>
<td>30</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>*</td>
<td>31</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>*</td>
<td>32</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>*</td>
<td>33</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>*</td>
<td>34</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>*</td>
<td>35</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>*</td>
<td>36</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>*</td>
<td>37</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>*</td>
<td>38</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>*</td>
<td>39</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>*</td>
<td>40</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>*</td>
<td>41</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>*</td>
<td>42</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>*</td>
<td>43</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>*</td>
<td>44</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>*</td>
<td>45</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>*</td>
<td>46</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>*</td>
<td>47</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>*</td>
<td>48</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Here * stand for correct response.

xxx
<table>
<thead>
<tr>
<th>No.</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>No.</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>24</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>25</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>*</td>
<td></td>
<td>*</td>
<td>26</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>*</td>
<td></td>
<td>*</td>
<td>27</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>*</td>
<td></td>
<td>*</td>
<td>28</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>*</td>
<td></td>
<td>*</td>
<td>29</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td>*</td>
<td></td>
<td>*</td>
<td>30</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td>*</td>
<td></td>
<td>*</td>
<td>31</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td>*</td>
<td></td>
<td>*</td>
<td>32</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td>*</td>
<td></td>
<td>*</td>
<td>33</td>
<td></td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>34</td>
<td>*</td>
<td></td>
<td>*</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>35</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>36</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>37</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>38</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>39</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>40</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>41</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>42</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>43</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>44</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>45</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>22</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>46</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td>*</td>
<td></td>
<td></td>
<td></td>
<td>47</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>24</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>48</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Here * stand for correct response.
APENDIX 2(v)
A MULTIPLE-CHOICE TEST FOR KNOWLEDGE AND APPLICATION IN COMPUTERS FOR STUDENTS LEARNING OUTCOMES (FINAL DRAFT)

Dear respondent:

This Test has been developed to measure postgraduate students’ knowledge and application in the area of computers. Please read the Test carefully, then choose the correct response and write it in the answer-sheet. Your time is 25 minutes. The result will be used for the purpose of research only.

Thank you very much

Supervisor: Investigator:
Dr. Malvinder Ahuja Esmaeil Zarai Zavaraki
Reader Ph.D. Student
Department of Education, Panjab University, Chandigarh.

PART – I. General Information About The Computer

• Do you have personal computer at home? A. Yes B. No

• Have you ever used any computer? A. Yes B. No

1. Which one of the following devices is an input unit?
   A. Microphone B. CPU C. Printer D. Monitor

2. The package is a …
   A. Program that is not written before B. Hardware in computer
   C. Readymade program D. Translator in computer

3. In which window for execution of a statement should you press Enter key after every statement?
   A. Programming Window B. Immediate Window
   C. Both of the Windows D. None of them

xxxii
4. Which one of the components of a computer is hardware?
   A. Control Unit   B. Operating system   C. Translator   D. Application program

5. What unit is visual display unit in a computer?
   A. Input unit   B. Output unit   C. memory unit   D. Control unit

6. What are the contents of a program?
   A. Languages   B. Hardware and software   C. Lines numbers and statements   D. Inputs and outputs

7. Which key on the keyboard is for running the program?
   A. F4   B. F5   C. F2   D. F3

PART-II. Operations Involved In Microsoft Word

8. How to start Word 98? By click at the ...
   A. -Programs option   B. -Start button
      -Start button   -Microsoft Word
      -Microsoft Word
   C. - Microsoft Word
      - Start button
      - Programs option
   D. - Start button
      - Programs option
      - Microsoft Word option

9. You can open a document in Word by...
   A. - Click at the File menu   B. - Click at the File menu
      - Double click the filename   - Select the option Open
      - Select the option Close   - Click at the Open button
      - Click the Filename   - Click the Filename
   C. - Click at the File menu
      - Select the option Open
      - Click the Filename
      - Click at the Open button
   D. - Click the Filename
      - Select the option Open
      - Click at the File menu
      - Click at the Open button
10. For saving a document on hard disk:
   A. - Selecting Save as
      - Click File menu
      - Click the Save
      - Select the Save as
   C. - Click Start button
      - Click File menu
      - Select Save as
      - Click at Save button
   D. - Click at the Save

11. You can close a document in Word by…
   B. - Click at the Edit menu
      - Select the Exit option
   C. - Select the Exit option
      - Click at the Close option

12. For exiting Word:
   B. - Click at the File menu
      - Select the Exit option
   D. - Click at the File menu
      - Select the Close option

13. How to move text in Word? By…
   B. - Select the text
      - Click the Edit
      - Select the Cut menu
   C. - Select the text
      - Click at the Edit menu
      - Select the Cut option
      - Select the Paste option
   D. - Select the text
      - Click at the Edit
      - Select the Paste
14. For copying text in Word…

B. - Select the text
   - Click at the Edit menu
   - Select the Cut option
   - Select the Paste option

C. - Select the text
   - Select the Copy
   - Click at the Edit menu
   - Select the Paste option

15. How to choose the Font type in Word? By…

B. - Select the text
   - Click at the arrow beside the Font type box
   - Select an appropriate Font type

C. - Click at the arrow
   - Select the text
   - Select an appropriate Font

16. For making text Bold in Word…

A. - Select the text
   - Click at the U button

C. - Select the B button
   - Click at the text

PART-III. Operations Involved In Microsoft Excel

17. To start Excel, which of the steps given below can be followed?

A. - Go to the Programs option
   - Click at the Start
   - Select the Excel option

C. - Click at the Start button
   - Go to the Programs option
   - Select Microsoft Excel option

D. - Select Microsoft option
   - Click at the Start option
   - Select the Excel option
18. For creating a new Workbook in Excel:
   
   D. - Click at the File menu  
   - Click at the Ok  
   C. - Select the New option  
   - Select the File menu

19. You can open a Workbook in Excel, by…
   
   A. - Click at the File menu  
   - Select the option Open  
   B. - Click at the Start menu  
   - Select the option Open  
   C. - Click at the option Open  
   - Click at the Ok

20. In order to insert a new blank row in between rows, which of the steps given below can be followed?

   A. - Take the cursor where a new row has to be inserted  
   - Select Rows option from the File menu  
   B. - Take the cursor where a new row has to be inserted  
   - Select Rows option from the Insert menu  
   C. - Take the cursor where a new row has to be inserted  
   - Click at the Rows option from Start menu  
   D. - Take the cursor where a new row has to be inserted  
   - Click at the Rows option from Edit menu

21. To insert a blank column, which of the steps given below can be followed?

   A. - Take the cursor where a new column has to be inserted  
   - Select Find option from the Edit menu  
   B. - Take the cursor where a new column has to be inserted  
   - Select Open option from the File menu  
   C. - Take the cursor where a new column has to be inserted  
   - Select Run option from the Start menu  
   D. - Take the cursor where a new column has to be inserted  
   - Select Columns option from the Insert menu
22. You can delete a single or group cells, by…
   A. - Select the cell or range of cells
      - Choose the Move option
      - Click at the Ok
   B. - Select the cell or range of cells
      - Left click of mouse button
      - Choose the Cut option
   C. - Select the cell or range of cells
      - Right click of mouse button
      - Choose the Delete option
   D. - Select the cell or range of cells
      - Click at the File menu
      - Click at the Move option

PART-IV. Operations Involved In Microsoft PowerPoint

23. To start PowerPoint, which of the sequence of steps given below can be followed?
   B. - Click at the Edit menu
      - Select the Programs
      - Click at the PowerPoint
   C. - Click at the File menu
      - Click at the Programs
      - Select the PowerPoint
   D. - Click at the Start button
      - Go to the Programs
      - Select the File menu
      - Select the PowerPoint

24. In PowerPoint, you can …
   A. Only type text
   B. Type directly on to the slide background
   C. Only type text in to placeholders
   D. Type anything anywhere text boxes and text boxes

25. How can you set paragraph indents in PowerPoint? By…
   A. Open the ruler in Start menu
   B. Display the Justify in File menu
   C. Display the ruler by choosing View Ruler
   D. Click at the Edit menu

26. By which of the following software you can create slide?
   A. Excel and PowerPoint
   B. Excel
   C. Word
   D. PowerPoint
27. Which of the following softwares has animation effects?
   A. PowerPoint    B. Excel and PowerPoint    C. Word    D. Excel

PART-V. Operations Involved in Internet

28. For using the Internet Sites...
   E. After connecting the computer to the Internet line, select the Start program
   F. You can go directly to the Internet Site
   G. Connecting the computer to the Internet line is necessary
   H. First connect the computer to the Internet line, then click at the Open option

29. For sending an e-mail...
   B. - Connect the computer to the Internet line
      - Click at the Send option
      - Complete the New mailbox
      - Click at the Ok key
      - Click at the New option
      - Select the text
   C. - Click at the Send button
      - Open the New mailbox
      - Select on New message
      - Click at the Connect

30. For receiving an e-mail...
   A. - Click at the Receive button
      - Open the New mailbox
      - Open the Outlook Express
   C. - Connect to the Internet line
      - Open the Outlook Express
      - Click at the Receive button
   B. - Open the Outlook Express
      - Complete the New Mail box
      - Click at the Receive button
   D. - Click at the Receive button
      - Complete the New Mail box
      - Connect to the Internet line
31. By which of the following Internet services you can transfer your files from one computer to another computer?
   A. FTP    B. E-mail    C. IRC    D. WWW

32. One of the most useful tools to browse information on the Internet is …
   A. IRC    B. E-mail    C. FTP    D. Gopher

33. By which of the following Internet services you can join an existing conversation?
   A. FTP    B. WWW    C. IRC    D. WAIS

34. Which of the following services allows a group of users to exchange video information over the Internet?
   A. Telnet    B. FTP    C. IRC    D. VTS
APENDIX 2(vi)
SCALE OF ATTITUDE OF POSTGRADUATE STUDENTS TOWARDS INTERNET TECHNOLOGY (FINAL DRAFT)

Dear respondent:

We would like to ask you some general opinion questions concerning the role and impact of the Internet technology in higher education. Your opinion regarding each statement has to be indicated by a tick mark in only one of the five boxes (Strongly agree, Agree, No opinion, Disagree, Strongly disagree), which closely correspond with your opinion. Please indicate your opinion regarding hold. Your information will be used for the purpose of research only. Please respond all questions.

Thank you so much

Supervisor: Investigator:
Dr. Malvinder Ahuja Esmaeil Zaraii Zavaraki
Reader Ph.D. Student

Department of Education, Panjab University, Chandigarh.

<table>
<thead>
<tr>
<th>No.</th>
<th>Statement</th>
<th>Strongly agree</th>
<th>Agree</th>
<th>No opinion</th>
<th>Disagree</th>
<th>Strongly disagree</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>The Internet services can increase quality of learning.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>The Internet services can increase student’s academic achievement</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>The Internet services can increase motivation of students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>The Internet services can increase motivation of teachers</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5.</td>
<td>The Internet services can increase student’s analytical abilities.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6.</td>
<td>The Internet services can increase creativity.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7.</td>
<td>The Internet services can increase initiative.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8.</td>
<td>The Internet can improve and increase kinds of communications.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9.</td>
<td>The Internet can be used for learning.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10.</td>
<td>The Internet can increase enjoyment and interest in conducting research.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11.</td>
<td>The Internet can improve the quality of research.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12.</td>
<td>The Internet has brought about a revolution in higher education.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13.</td>
<td>The Internet can improve the quality of university administration.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14.</td>
<td>The Internet, in area of research, can be much faster as well as more efficient than traditional methods.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15.</td>
<td>The Internet services are only really useful in science and technical education.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16.</td>
<td>The Internet services are useful in Arts, as well.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td>---</td>
<td>---</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>17.</strong> Adoption of the Internet can lead to loose of jobs.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>18.</strong> The Internet services can prevent social isolation.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>19.</strong> The Internet services can widen the gap between rural and urban students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>20.</strong> The Internet services can widen the gap between rich and poor students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>21.</strong> The Internet services can widen the gap between men and women students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>22.</strong> The internet services can help to individualized instruction to better meet the needs of particular students.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>23.</strong> The Internet services can present a threat to students' health.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>24.</strong> Introduction of the Internet in pedagogy can become a threat to teachers.</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>