TRANSPARENCIES
Unit 1
Starting AutoCAD

In the Create New Drawing dialog box, make one of the following choices to set up a new drawing:

Choose Use a Wizard. Under Select a Wizard, choose Quick Setup or Advanced Setup to use AutoCAD's automatic setup features.

Choose Use a Template, and then choose a template to establish your drawing settings.

Choose Start from Scratch and select one of the two measurement systems.

You can control whether the Create New Drawing dialog box is displayed. To suppress the display of all dialog boxes, set the FILEDIA system variable to 0.
Using the Mouse

You can choose menu options and tools by clicking them with a mouse. You also can use the mouse to draw or to select objects on the screen.

On a two-button mouse, the left button is the pick button, used to specify points on the screen. The right button is the return button. Pressing the return button is equivalent to pressing ENTER. If you hold down SHIFT and click the right mouse button, a cursor menu is displayed. (With a three button mouse, you open the cursor menu by clicking the middle button.) In some situations, the right button has a special function. For example, you can customize the tools in the toolbar after clicking them with right mouse button.
Understanding the AutoCAD Interface

When you first start AutoCAD, the initial screen contains the menu bar at the top, the status bar at the bottom, the drawing window, the command window, and several toolbars. Toolbars contain icons that represent commands.

![The initial screen](image)

Figure 1.3 The initial screen

The menu bar contains the menus. The status bar displays the cursor coordinates and the status of modes such as Grid and Snap. Mode names are always visible in the status bar as selectable buttons. Double-click Snap, Grid, or Ortho to turn it on.
Toolbars

Toolbars contain tools, represented by icons, that start commands. When you move the pointing device over a tool, a tooltip displays the name of the tool. Tool icons with a small black triangle in the lower-right corner have flyouts that contain related commands. With the cursor over the tool icon, hold the pick button down until the flyout is displayed.

Figure 1.4 Toolbars Window

To display a toolbar

1. From the View menu, choose Toolbars.

Figure 1.5 Toolbars Window

2. Click the box beside the name of the toolbar you want to display. You can "dock" or "float" a toolbar. A docked toolbar attaches to any edge of the graphics area. You can drag a floating toolbar anywhere on your computer screen, and it can be resized. A docked toolbar cannot be resized and dies not overlap the drawing window.
To dock or undock a toolbar

1. To dock a toolbar, position the cursor on the background or name of the toolbar, and press the pick button on your pointing device.
2. Drag the toolbar to a dock location at the top, bottom, or either side of the drawing window.
3. When the outline of the toolbar appears in the docking area, release the pick button.
4. To undock a toolbar, drag and drop it outside the docking region.
5. To place a toolbar in a docking region without cocking it, hold down CTRL as you drag.

To close a toolbar

1. If the toolbar is docked, drag it to an undocked location in the graphics area.
2. Click the Close button in the upper-left corner of the toolbar.
Menus

The menus are available from the menu bar at the top of the AutoCAD window. You can choose menu options in one of the following ways:

- After you click the menu name to display a list of options, click the option to choose it.
- Hold down ALT and then enter the underlined letter in the menu name. For example, to open a new drawing, hold down ALT while pressing F (ALT+F) to open the file menu. Then press ENTER to choose the highlighted New option.

The default menu file is acad.mnu. You can specify a different menu (for example, a menu you have customized) in the Preferences dialog box by using the PREFERENCES or MENU commands.
Cursor Menu

The cursor menu is displayed at your cursor location when you hold down SHIFT while pressing the return button on the pointing device. On a two-button mouse, the return button is usually the right button. On a three-button mouse, you can use the middle button to display the cursor menu.

The default cursor menu lists object snap modes and tracking. If you want to change the options, you can customize the cursor menu.

Figure 1.6 Cursor
The command window

The command window is a dockable window in which you enter commands and AutoCAD displays prompts and messages. For most commands, a command line with two or three lines of previous prompts, called the command history, is sufficient. For commands with text output, such as LIST, you might need to make the command window larger. Press F2 to display the test screen so that you can view more of the command history. Once there is more than one line of command history, you can scroll through it with scroll bars.

Figure 1.7 Docked command window
Unit 2

Units style setting

To create a new drawing using Start from Scratch

1 From the File menu, choose New.

2 In the Create New Drawing dialog box, choose Start from Scratch.

3 Under Select Default Setting, select English or Metric and then choose OK. The drawing opens with the default AutoCAD settings.

4 From the File menu, choose Save As.

5 In the Save Drawing As dialog box under File Name, enter a name for the drawing and choose OK.

The drawing extension (.dwa) is automatically appended to the file name.
Using the Quick Setup Wizard

To set up a drawing using the Quick Setup wizard

1 From the File menu, choose New.

2 In the Create New Drawing dialog box, choose Use a Wizard.

3 Under Select a Wizard, select Quick Setup and choose OK.

Figure 2.2 Create New Drawing window

3 Under Select a Wizard, select Quick Setup and choose OK.
Using the Advanced Setup Wizard

To open a new drawing using the Advanced Setup wizard

1 From the File menu, choose New.
2 In the Create New Drawing dialog box, choose Use Wizard.
3 Under Select a Wizard, select Advanced Setup. Then choose OK.

![Advanced Setup window](image)

Figure 2.3 Advance Setup window

4 In the Advance Setup wizard, choose any of the available steps to change settings. For example, to specify units, choose the Step 1: Units tab. To move on to the next tab, press the Next button or choose the tab directly.

5 When you have finished indicating the desired setup, choose Done. AutoCAD opens the new drawing with a single floating viewport displayed in paper space on the VIEWPORT layer.
Unit 3

Working with polar and Cartesian coordinates

Locating Points

The following illustration demonstrates the location of points on the XY plane. The 8,5 coordinate indicates a point 8 units in the positive X direction and 5 units in the positive Y direction. The 4,2 coordinate represents a point 4 units in the negative X direction and 2 units in the positive Y direction.

In AutoCAD, you can enter coordinates in scientific, decimal, engineering, architectural or fractional notation. You can enter angles in grade, radians, and surveyor’s units or in degrees and seconds. This guide uses decimal units and degrees.

If your work involves 3D modeling, you can add the Z axis to your coordinates so that a point is specified as A,Y,Z. The origin in a 3D coordinate system is the point where the values of X,Y and Z are zero.
Displaying Coordinates

AutoCAD displays the current cursor location as a coordinate in the status bar at the bottom of the Windows screen.

There are three types of coordinate display available:

- Dynamic display is updated as you move the cursor.
- Static display updates only when you specify a point.
- Distance and angle (distance<angle) display is updated as you move the cursor. This option is available only when you draw lines or other objects that prompt for more than one point.
Specifying Cartesian and Polar Coordinates

![Diagram of Cartesian and Polar Coordinates](image)

In two-dimensional space, you specify points on the XY plane, also called the construction plane. The construction plane is similar to a flat sheet of grid paper. The X value of a Cartesian coordinate specifies horizontal distance and the Y value specifies vertical distance. The origin point (0,0) indicates where the two axes intersect.

You can enter 2D coordinates as either Cartesian (X,Y) or polar coordinates. Polar coordinates use a distance and an angle to locate a point. You can use absolute or relative values with each method. Absolute coordinate values are based on the origin (0,0). Relative coordinate values are based on the last point entered. They are useful for finding a series of points that are a known distance apart.
Entering Absolute X,Y Coordinates

To enter an absolute X,Y coordinate, specify a point by entering its X and Y values in the format X,Y. Use absolute X,Y coordinates when you know the precise X and Y values of the location of the point.

For example, to draw a line beginning at an X value of -2 and a Y value of 1, make the following entries on the command line:

Command: `line Enter`
From point: `-2,1 Enter`
To point: `3,4 Enter`

Figure 3.4 AutoCAD locates the line as follows:
**Entering Relative Coordinates**

Use relative X,Y coordinate when you know the position of a point in relation to the previous point. For example, to locate a point relative to -2,1 precede the next coordinate with the @ symbol:

```
Command : line Enter
From point : -2,1 Enter
To point : @5,3 Enter
```

*Figure 3.5* AutoCAD locates the line as follows.

This draws the same line shown in the preceding illustration.
**Entering Polar Coordinates**

Command: `line Enter`  
From point: `0,0 Enter`  
To point: `4<120 Enter`  
To point: `5<30 Enter`  
To point: `@3<45`  
To point: `@5<285`  
To point: `Press Enter`

**Figure 3.6** The following example shows a line drawn with polar coordinates.

To enter a polar coordinate, enter a distance and an angle, separated by an angle bracket (<). For example, to specify a point that is at a distance of 1 unit from the previous point and at an angle of 45 degrees, `@1<45 enter`.

By default, angles increase in the counterclockwise and decrease in the clockwise direction. To move clockwise, enter a negative value for the angle. For example, entering `1<315` is the same as entering `1<-45`. You can change the angle direction for the current drawing with the `DDUNITS` command or the `ANGDIR` system variable. Also, `ANGBASE` sets the direction of the $\varnothing$ angle.
Specifying Units and Angles

You can specify the unit type according to your drawing's requirements: architectural, decimal, scientific, engineering or fractional. Depending on what you specify, you specify you can enter coordinates in decimal form or in feet, inches and degrees or in other notation. To enter architectural feet and inches, indicate feet using the prime symbol (') : for example, 72'3,34'4. You don't need to enter the double prime symbol or quotation marks (") to specify inches.

If you use surveyor angles when specifying polar coordinate, indicate whether the surveyor angles are in the north, south, east or west direction. For example, to enter a coordinate relative to the current coordinate for a property line that is 72 feet, 8 inches, long with a bearing of 45 degrees north, 20 feet, 6 inches, east, enter @72'8"<n45d20'6"e

You can enter 3D coordinate in the same input formats as 2D coordinates: scientific, decimal, engineering, architectural or fractional notation. Also, degrees, minutes and seconds.
Unit 4

Creating Objects

To draw line

1 From the Draw menu, choose Line.

2 Specify the start point (1)

3 Specify the endpoint (2)  

4 Specify the endpoint of the next segments (3, 4, 5, 6)

5 Press ENTER to complete the line. To under the
   previous line segment during the LINE command,
   enter u. You can start a new line at the endpoint.

   of the last line drawn by starting the LINE command
   again and pressing ENTER at the Start Point  prompt.

Related  

PLINE draws polyline line and arc segments that form a
single object. MLINE draws multiple parallel lines.
OFFSER creates copies of lines offset at a specified
distance to one side or through a point. LINETYPE
sets the current linetype.
**Drawing Polylines**

Figure 4.2  Drawing Polyline with arc segments

To draw a polyline with straight segments

1. From the Draw menu, choose Polyline.
2. Specify the first point of the polyline.
3. Specify the endpoint of each polyline segment.
4. Press ENTER to end or to close the polyline.

Related  LINE creates single or multiple line segments that are separate objects. MLINE creates multiple parallel lines.
**To draw a line arc combination polyline**

First draw the line segment.

1. From the Draw menu, choose Polyline.
2. Specify the start point of the line segment (1).
3. Specify the endpoint of the line segment (2).
4. Enter a to switch to Arc node.
5. Specify the endpoint of the arc (3).
6. Enter I to return to Line mode.
7. Enter the distance and angle of the line in relation to the endpoint of the arc. You can enter these relative values in the form @distance <angle (in this case, you would enter @3<100).
8. Press ENTER to end line polyline. After you've created a polyline, you can edit it with PEDIT or use EXPLODE to convert it to individual line and arc segments. When you explode a wide polyline, the line width reverts to 0 and the resulting polyline is positioned along the center of what was the wide polyline.
Drawing Multilines

To draw a multiline

1 From the Draw menu, choose Multiline.
2 At the command prompt, enter st to select a style.
3 To list available styles, enter the style name or enter ?.
4 To justify the multiline, enter j and choose from top, zero or bottom justification.

5 To change the scale of the multiline, enter s and enter a new scale.

Now draw the multilines.
6 Specify the starting point.
7 Specify the second point.
8 Specify the third point.
9 Specify the fourth point or enter c to close the multiline, or press ENTER.
**Drawing Polygons**

The following illustrations show polygons drawn using the three methods. In the first two illustrations, 1) is the center of the polygon and 2) defines the radius length, which is being specified with the pointing device.

![Figure 4.5 Three methods for drawing polygons](image)

**Figure 4.5 Three methods for drawing polygons**
Drawing Inscribes Polygons

To draw an inscribed square

1. From the Draw menu, choose Polygon.
2. Enter 4 to specify four sides for the polygon.
3. Specify the center point for the polygon (1).
4. Enter i (Inscribed in Circle).
5. Specify the radius (2).

Related:

- RECTANG creates polyline rectangles.
- Command line POLYGON.
Drawing Circumscribed Polygons

To draw a circumscribed hexagon

1. From the Draw menu, choose Polygon.
2. Enter 6 for the number of sides.
3. Specify the center of the polygon (1).
4. Enter c (Circumscribed about Circle).
5. Specify the radius length (2).

Figure 4.7 Drawing a circumscribed hexagon

After you've created a polygon, you can edit it with PEDIT or convert it to individual line segments with EXPLODE.
Sketching Freehand

To sketch and record freehand lines
1 At the Command prompt, enter sketch.
2 At the Record Increment prompt, the minimum line segment length.
3 Click the pick button of your pointing device to put the “pen” down.
   When you move the pointing device, AutoCAD draws temporary freehand line segments of the length you specified. SKETCH doesn’t accept coordinate input.
4 Click the pick button again to lift the “pen” up so that you can move the cursor around the screen without drawing. Click the button again to resume drawing from the new cursor position.
5 Enter r at any time to record(save) in the database the line you’re drawing and those already drawn. If the pen is down, you can continue drawing after recording. If the pen is up, click the pick button to resume drawing. The freehand line starts from wherever the cursor is when you click.
6 Press ENTER to complete the sketch and record all unrecorded lines. If you want to use Snap or Ortho mode while sketching, you must use
the keyboard toggles (F8 for Ortho, F9 for Snap). The status bar
toggles have no effect. The Snap setting overrides the record
increment if Snap is the larger setting. If Snap is smaller, the record
increment takes precedence

Related Set the size of freehand line segments with the
SKETCHING system variable. To draw the freehand line
as a polyline so that it is a single object, set the SKPOLY
system variable to nonzero before drawing.

Erasing Freehand Lines

You erase freehand lines by using the Erase option of the
SKETCH command. In Erase mode, wherever the cursor intersects
the freehand line, everything from the intersection to the end of the
line is erased.

To erase freehand lines
1 With the pen up or down, enter e (Erase).
2 Move the cursor to the end of the line you drew last and then move it
   back as far along the line as you want to erase.
3 To end the erasure and return to the SKETCH Command prompt,
   enter p. To undo the erasure, enter e. If you want to change the
current viewport while sketching, make sure the pen is up, all lines
entered so far have been recorded and Tablet mode is off.