APPENDIX D
Content and Transparencies
List of Content

Unit 1 Starting AutoCAD
  - Starting AutoCAD
  - Using the Mouse
  - Understanding the AutoCAD Interface

Unit 2 Unit Style setting
  - Conforming to Standards
  - Setting up New Drawings
  - Using the Quick Setup Wizard
  - Using the Advance Setup Wizard

Unit 3 Working with Polar and Cartesian Coordinates
  - Using a Coordinate System to Specify Points
  - Using Cartesian and Polar Coordinate Systems
  - Entering Absolute X,Y Coordinates
  - Entering Relative Coordinates
  - Entering Polar Coordinates
  - Specifying Units and Angles

Unit 4 Creating Objects
  - Drawing Lines
  - Drawing Polylines
  - Drawing Multilines
  - Drawing Polygons
  - Sketching Freehand
Unit 1
Starting AutoCAD

Topics
- Starting AutoCAD
- Using the Mouse
- Understanding the AutoCAD Interface

Objectives
- To enable students to start AutoCAD
- To enable students to practise using the Mouse
- To enable students to Understanding the AutoCAD Interface
Unit 1
Starting AutoCAD

To start AutoCAD

You can start AutoCAD by using the following procedures.

1 Perform one of the following steps, depending upon which platform you are running:
   - Windows 95 and NT 4.0: On the taskbar, click Start, and then choose Programs.
   - Windows NT 3.1: From the Windows NT Program Manager, double-click the AutoCAD icon.

2 In the Create New Drawing dialog box, make one of the following choices to set up a new drawing:
   - Choose Use a Wizard. Under Select a Wizard, choose Quick Setup or Advanced Setup to use AutoCAD’s automatic setup features.
   - Choose Use a Template, and then choose a template to establish your drawing settings.
   - Choose Start from Scratch and select one of the two measurement systems.

You can control whether the Create New Drawing dialog box is displayed. To suppress the display of all dialog boxes, set the FILEDIA system variable to 0.
Accessing Information from the Help Menu

At any time during an AutoCAD session, you can access online information from the Help menu. Use Help topics for assistance as you work. For more information about using the AutoCAD documentation suite, see the following section, “Online Documentation.”

To access Help topics
From the Help menu, choose AutoCAD Help Topics.

Command line HELP
Related Press F1 or enter ? on the command line.

Online Documentation

All of the AutoCAD manuals are available online. To view a manual from the Help menu, choose AutoCAD Help Topics. From the Contents tab, select the manual you want to view. Each manual contains a table of contents in which you can search for a specific section or topic. When you are in a particular section, you can click any underlined word to search for related documentation.

Pointing Devices

You can control AutoCAD with a wide range of pointing devices. You can specify points either by clicking the pointing device or by entering coordinates from a keyboard. A pointing device, such as a mouse or a digitizing assigned by AutoCAD, but you can reassign all but the pick button by modifying the menu file.

Using the Mouse

You can choose menu options and tools by clicking them with a mouse. You also can use the mouse to draw or to select objects on the screen.

On a two-button mouse, the left button is the pick button, used to specify points on the screen. The right button is the return button. Pressing the return button is equivalent to pressing ENTER. If you hold down SHIFT and click the right mouse button, a cursor menu is displayed. (With a three button mouse, you open the cursor menu by
clicking the middle button.) In some situations, the right button has a special function. For example, you can customize the tools in the toolbar after clicking them with right mouse button.

To practice using the mouse

1. Move your mouse and notice how the pointer on the screen changes from crosshairs while the pointer is in the graphics area, to an arrow when it's not in the graphics area, and to an I-beam when it's in the text window or on the command line.

2. As you continue to move the mouse, notice how the numbers change in the coordinate display on the status bar. These numbers indicate the exact location of the crosshairs on the screen.

![Figure 1.2 Command line window](image)

3. Find Snap on the status bar and double-click it with the pick button on your mouse (usually the left button.) Notice that Snap darkens to indicate that Snap mode has been turned on. Move the pointer around the screen and observe how it seems to adhere, or "snap," to points at predetermined and equivalent intervals on the screen. You can change these intervals.

4. Double-click Snap on the status bar again to turn Snap mode off.

5. Move the pointer over the Standard toolbar at the top of the graphics area. As you leave the cursor over a tool icon for a few moments, notice a pop-up label, called a tooltip, that identifies the tool.

6. Move the pointer over the panel at the top of the toolbar labeled Draw. Then, as you hold down the pick button, drag the toolbar around the screen.

Understanding the AutoCAD Interface

When you first start AutoCAD, the initial screen contains the menu bar at the top, the status bar at the bottom, the drawing window, the command window, and several toolbars. Toolbars contain icons that represent commands.
The menu bar contains the menus. The status bar displays the cursor coordinates and the status of modes such as Grid and Snap. Mode names are always visible in the status bar as selectable buttons. Double-click Snap, Grid, or Ortho to turn it on.

Toolbars

Toolbars contain tools, represented by icons, that start commands. When you move the pointing device over a tool, a tooltip displays the name of the tool. Tool icons with a small black triangle in the lower-right corner have flyouts that contain related commands. With the cursor over the tool icon, hold the pick button down until the flyout is displayed.

The UCS flyout

The Standard toolbar at the top of the graphics area is visible by default. It contains frequently used AutoCAD tools such as Redrew, Undo, and Zoom, as well as...
Microsoft Office standard tools such as Open, Save, Print and Spell Check. You can display multiple toolbars on screen at once, change their contents, and resize them.

To display a toolbar
1 From the View menu, choose Toolbars.

2 Click the box beside the name of the toolbar you want to display. You can "dock" or "float" a toolbar. A docked toolbar attaches to any edge of the graphics area. You can drag a floating toolbar anywhere on your computer screen, and it can be resized.

A docked toolbar cannot be resized and dies not overlap the drawing window.

To dock or undock a toolbar
1 To dock a toolbar, position the cursor on the background or name of the toolbar, and press the pick button on your pointing device.

2 Drag the toolbar to a dock location at the top, bottom, or either side of the drawing window.

3 When the outline of the toolbar appears in the docking area, release the pick button.

4 To undock a toolbar, drag and drop it outside the docking region.

5 To place a toolbar in a docking region without cocking it, hold down CTRL as you drag.
To close a toolbar
1. If the toolbar is docked, drag it to an undocked location in the graphics area.
2. Click the Close button in the upper-left corner of the toolbar.

**Menus**

The menus are available from the menu bar at the top of the AutoCAD window. You can choose menu options in one of the following ways:

- After you click the menu name to display a list of options, click the option to choose it.
- Hold down ALT and then enter the underlined letter in the menu name. For example, to open a new drawing, hold down ALT while pressing F (ALT+F) to open the file menu. Then press ENTER to choose the highlighted New option.

The default menu file is *acad.mnu*. You can specify a different menu (for example, a menu you have customized) in the Preferences dialog box by using the *PREFERENCES* or *MENU* commands.

**Cursor Menu**

The cursor menu is displayed at your cursor location when you hold down SHIFT while pressing the return button on the pointing device. On a two-button mouse, the return button is usually the right button. On a three-button mouse, you can use the middle button to display the cursor menu.

![Cursor Menu](image)

The default cursor menu lists object snap modes and tracking. If you want to change the options, you can customize the cursor menu.

---

*Figure 1.6* Cursor Menu
The command window

The command window is a dockable window in which you enter commands and AutoCAD displays prompts and messages. For most commands, a command line with two or three lines of previous prompts, called the command history, is sufficient. For commands with text output, such as LIST, you might need to make the command window larger. Press F2 to display the test screen so that you can view more of the command history. Once there is more than one line of command history, you can scroll through it with scroll bars.

By default, the command window is docked and is the width of the AutoCAD window. If text that is entered becomes longer than the width of the command line, the window pops up in front of the command line to show the full text of the line.

You can resize the window vertically using the splitter bar, which is located on the top edge of the window when the window is docked on the bottom and on the bottom edge when it's docked on the top. Resize by grabbing the splitter bar with your pointing device and dragging the window to the required height.

![screenshot of command window]

**Figure 1.7 Docked command window**

To permanently resize the window so that more of the command history is showing change the default value on the Display tab in the Preferences dialog box.

Undock the command window by selecting any part of its border and dragging it away from the docking region. Drop the window to make it a floating window. When you undock the window, the floating window is the size it was the last time you undocked it. You can move the floating command window anywhere on the screen and resize its width and height with the pointing device.

![screenshot of floating command window]

**Figure 1.8 Floating command window**

Dock the command window by dragging it until it is over top or bottom docking regions of the AutoCAD window.
Unit 2

Unit Style setting

Topics
- Conforming to Standards
- Setting up New Drawings
- Using the Quick Setup Wizard
- Using the Advance Setup Wizard

Objectives
- To enable students to practise Conforming to Standards
- To enable students to Understanding Setting up New Drawings
- To enable students to practise Using the Quick Setup Wizard
- To enable students to practise Using the Advance Setup Wizard
Unit 2
Units style setting

Conforming to Standards

Drawing standards come from many sources. Perhaps you are following standards dictated by a client or by industry requirements. Or maybe you are establishing your own standards. Whether you are handling all aspects of the project yourself or supervising it, the initial drawing setup is a key factor in producing a professional drawing.

For example, an architectural drawing might consist of several elements: a floor plan, piping and heating and air conditioning. If you use different contractors to draft each of these elements, you want them to adhere to the same standards as they produce their parts of the drawing. You can do this by providing a template file containing the standard initial drawing setup. An initial drawing setup includes border, units of measurement, layering and linetypes.

Equally important are the styles used for text, hatching and dimensions. By setting up styles for these in advance, you can ensure that everyone working on the drawing is conforming to your established standards.

You should also consider the scale. By choosing a scale factor the size of what’s being drawn versus the size of the plotted drawing you can help ensure that the lettering for annotations and dimensions is appropriate for the final scale of your project.

Although you can delay laying out the final drawing until later in the project, proper planning will save you the time needed to edit the drawing to the established standard. This planning may involve using model space, where you create your drawing, and paper space, where you arrange the drawing layout. In paper space, you apply the appropriate scaling factors to ensure that the final plotted product is at the correct scale with respect to text, line types, dimensions and drawn entities.

The work you put into setting up the drawing can be saved as a template and reused for similar drawings or altered to accommodate slightly different needs.
Setting Up New Drawings

When you create a new drawing, you can use a template that contains standard settings. This template can be one of the default templates supplied with AutoCAD, or it can be a template that has been customized to include the settings you need. You can use an existing drawing as a template, all information is passed on to the new drawing. You can also choose to start AutoCAD without a template.

AutoCAD also supplies two wizards. These wizards use the current template, but they modify certain scale settings based on information you provide. For example, both wizards automatically adjust scale factors for dimension settings and text height. The adjusted settings are based on the full scale size of the objects you draw. For small scale drawings, AutoCAD decreases the default text height so that it is legible on the screen. By making this automatic adjustment, AutoCAD ensures that text and other elements are visible when the entire drawing is displayed.

Any settings you change using the setup options can be changed again later.

To create a new drawing using Start from Scratch

1 From the File menu, choose New.

2 In the Create New Drawing dialog box, choose Start from Scratch.

3 Under Select Default Setting, select English or Metric and then choose OK. The drawing opens with the default AutoCAD settings.
Unit 3

Working with Polar and Cartesian Coordinates

Topics
- Using a Coordinate System to Specify Points
- Using Cartesian and Polar Coordinate Systems
- Entering Absolute X,Y Coordinates
- Entering Relative Coordinates
- Entering Polar Coordinates
- Specifying Units and Angles

Objectives
- To enable students to practise Using a Coordinate System to Specify Points
- To enable students to practise Using Cartesian and Polar Coordinate Systems
- To enable students to practise Entering Absolute X,Y Coordinates
- To enable students to practise Entering Relative Coordinates
- To enable students to practise Entering Polar Coordinates
- To enable students to practise Specifying Units and Angles
Unit 3

Working with polar and Cartesian coordinates

Using a Coordinate System to Specify Points

When a command prompts you for a point, you can use the pointing device to specify a point in the graphics area or you can enter coordinate values on the command line. This section describes how to enter coordinate values. Use Grid and Snap mode to specify evenly spaced points on the graphics area.

Using Cartesian and Polar Coordinate Systems

A Cartesian coordinate system has three axes, X, Y, and Z. When you enter coordinate values, you indicate a point’s distance (in units) and its direction (+ or -) along the X, Y, and Z axes relative to the coordinate system origin in the World Coordinate System (WCS): the X axis is horizontal, the Y axis is vertical, and the Z axis is perpendicular to the XY plane.

Locating Points

The following illustration demonstrates the location of points on the XY plane. The 8,5 coordinate indicates a point 8 units in the positive X direction and 5 units in the positive Y direction. The 4,2 coordinate represents a point 4 units in the negative X direction and 2 units in the positive Y direction.

![Two-dimensional coordinate system](image)

Figure 3.1 Two-dimensional coordinate system
In AutoCAD, you can enter coordinates in scientific, decimal, engineering, architectural or fractional notation. You can enter angles in grade, radians, and surveyor's units or in degrees and seconds. This guide uses decimal units and degrees.

If your work involves 3D modeling, you can add the Z axis to your coordinates so that a point is specified as A,Y,Z. The origin in a 3D coordinate system is the point where the values of X,Y and Z are zero.

Displaying Coordinates

AutoCAD displays the current cursor location as a coordinate in the status line at the bottom of the Windows screen.

Figure 3.2 Current cursor location

There are three types of coordinate display available:

- **Dynamic display** is updated as you move the cursor.
- **Static display** updates only when you specify a point.
- **Distance and angle** (distance<angle) display is updated as you move the cursor. This option is available only when you draw lines or other objects that prompt for more than one point.

When you are editing objects, you can cycle through the three of coordinate display by pressing F6 or CTRL+D. Another method is to set the COORDS system variable to 0 for static display, 1 for dynamic absolute display, or 2 for distance and angle display.

To find the coordinate of a given point on an existing object, use the LIST or the ID command. To ensure precision, use object snap to select the point on the object.

Another method is to select the object using grips. Grips are small boxes that appear at strategic locations on object, such as endpoints and midpoints. When the cursor snaps to a grip, the coordinate display shows its coordinate.
Specifying Cartesian and Polar Coordinates

In two-dimensional space, you specify points on the XY plane, also called the construction plane. The construction plane is similar to a flat sheet of grid paper. The X value of a Cartesian coordinate specifies horizontal distance and the Y value specifies vertical distance. The origin point (0,0) indicates where the two axes intersect.

You can enter 2D coordinates as either Cartesian (X,Y) or polar coordinates. Polar coordinates use a distance and an angle to locate a point. You can use absolute or relative values with each method. Absolute coordinate values are based on the origin (0,0). Relative coordinate values are based on the last point entered. They are useful for finding a series of points that are a known distance apart.

Entering Absolute X,Y Coordinates

To enter an absolute X,Y coordinate, specify a point by entering its X and Y values in the format X,Y. Use absolute X,Y coordinates when you know the precise X and Y values of the location of the point.

For example, to draw a line beginning at an X value of -2 and a Y value of 1, make the following entries on the command line:

Command : line Enter
From point : -2,1 Enter
To point : 3,4 Enter

Figure 3.4 AutoCAD locates the line as follows:
Entering Relative Coordinates

Use relative X,Y coordinate when you know the position of a point in relation to the previous point. For example, to locate a point relative to -2,1 precede the next coordinate with the @ symbol:

Command : line Enter
From point : -2,1 Enter
To point : @5,3 Enter

This draws the same line shown in the preceding illustration.

Entering Polar Coordinates

Command : line Enter
From point : 0,0 Enter
To point : 4<120 Enter
To point : 5<30 Enter
To point : @3<45
To point : @5<285
To point : Press Enter

Figure 3.5 The following example shows a line drawn with polar coordinates.

To enter a polar coordinate, enter a distance and an angle, separated by an angle bracket (<). For example, to specify a point that is at a distance of 1 unit from the previous point and at an angle of 45 degrees, @1<45 enter.

By default, angles increase in the counterclockwise and decrease in the clockwise direction. To move clockwise, enter a negative value for the angle. For example, entering 1<315 is the same as entering 1<-45. You can change the angle direction for the current drawing with the DDUNITS command or the ANGDIR system variable. Also, ANGBASE sets the direction of the Ø angle.
Specifying Units and Angles

You can specify the unit type according to your drawing's requirements: architectural, decimal, scientific, engineering or fractional. Depending on what you specify, you can enter coordinates in decimal form of in feet, inches and degrees or in other notation. To enter architectural feet and inches, indicate feet using the prime symbol (') for example, 72'3.34'. You don't need to enter the double prime symbol or quotation marks (") to specify inches.

If you use surveyor angles when specifying polar coordinate, indicate whether the surveyor angles are in the north, south, east or west direction. For example, to enter a coordinate relative to the current coordinate for a property line that is 72 feet, 8 inches, long with a bearing of 45 degrees north, 20 feet, 6 inches, east, enter

@72'8"<n45d20'6"e

You can enter 3D coordinate in the same input formats as 2D coordinates: scientific, decimal, engineering, architectural or fractional notation. Also, degrees, minutes and seconds.
Unit 4
Creating Objects

Topics
- Drawing Lines
- Drawing Polylines
- Drawing Multilines
- Drawing Polygons
- Sketching Freehand

Objectives
- To enable students to practise Drawing Lines
- To enable students to practise Drawing Polylines
- To enable students to practise Drawing Multilines
- To enable students to practise Drawing Polygons
- To enable students to practise Sketching Freehand
Unit 4
Creating Objects

Drawing Lines

The line is the most basic object in AutoCAD. You can create a variety of lines—single lines, multiple line segments with and without arcs, multiple parallel lines and freehand sketch lines. In general, you draw lines by specifying coordinate points, properties such as linetype or colour and measurements such as angles.

Drawing Line Objects

A line can be one segment or a series of connected segments, but each segment is a separate line object. Use lines of you want to edit individual segments. If you need to draw a series of lines segments as a single object, use a polyline. See the following section, “Drawing Polygons.” You can close a sequence of lines so that the first and last segments join to form a closed loop.

To draw line

1 From the Draw menu, choose Line.
2 Specify the start point (1)
3 Specify the endpoint (2)
4 Specify the endpoint of the next segments (3, 4, 5, 6)
5 Press ENTER to complete the line. To under the previous line segment during the LINE command, enter u. You can start a new line at the endpoint. of the last line drawn by starting the LINE command again and pressing ENTER at the Start Pont prompt.

Related

PLINE draws polyline line and arc segments that form a single object.
MLINE draws multiple parallel lines. OFFSET creates copies of lines offset at a specified distance to one side or through a point. LINDEXE sets the current linetype.
Drawing Polygons

A polyline is a connected sequence of line or arc segments created as a single object. Use polylines if you want to edit all segments at once, although you can also edit them singly. You can set the width of individual segments, make segments taper and close the polyline. When you draw arc segments, the first point of the arc is the endpoint of the previous segment. You can specify the angle, center point, direction or radius of the arc. You can also complete the arc by specifying a second point and an endpoint.

![Pipe symbol, differing widths, an insulated wall]

Figure 4.2 Drawing Polyline with arc segments

To draw a polyline with straight segments
1 From the Draw menu, choose Polyline.
2 Specify the first point of the polyline.
3 Specify the endpoint of each polyline segment.
4 Press ENTER to end or to close the polyline.

Related
- LINE creates single or multiple line segments that are separate objects.
- MLINE creates multiple parallel lines.

In the next example, you draw a polyline segment, continue with an arc segment and then draw another line segment in a tangential direction.

To draw a line arc combination polyline
First draw the line segment.
1 From the Draw menu, choose Polyline.
2 Specify the start point of the line segment (1).
3 Specify the endpoint of the line segment (2).

Figure 4.3 Drawing a line and arc combination polyline
4 Enter a to switch to Arc node.

5 Specify the endpoint of the arc (3).

6 Enter l to return to Line mode.

7 Enter the distance and angle of the line in relation to the endpoint of the arc. You can enter these relative values in the form @distance<angle (in this case, you would enter @3<100).

8 Press ENTER to end line polyline. After you've created a polyline, you can edit it with PEDIT or use EXPLODE to convert it to individual line and arc segments. When you explode a wide polyline, the line width reverts to 0 and the resulting polyline is positioned along the center of what was the wide polyline.

Drawing Multilines

Multilines consist of between 1 and 16 parallel lines, called elements. You position the elements by specifying the desired offset of each element from the origin of the multiline. You can create and save multiline styles or use the default style, which has two elements. You can set the colour and linetype of each element and display or hide the joints of the multiline. Joints are lines that appear at each vertex. There are several types of end caps you can give the multiline, for example, lines or arcs.

To draw a multiline

1 From the Draw menu, choose Multiline.

2 At the command prompt, enter st to select a style.

3 To list available styles, enter the style name or enter ?.

4 To justify the multiline, enter j and choose from top, zero or bottom justification.

![Figure 4.4 Examples of multilines](image)
5 To change the scale of the multiline, enter s and enter a new scale. Now draw the multiline.
6 Specify the starting point.
7 Specify the second point.
8 Specify the third point.
9 Specify the fourth point or enter c to close the multiline, or press ENTER.

Drawing Polygons

Polygons are closed polylines with between 3 and 1,024 equal-length sides. You draw a polygon by inscribing it in, or circumscribing it about, an imaginary circle or by specifying the endpoints of one of the edges of the polygon. Because polygons always have equal-length sides, they provide a simple way to draw squares and equilateral triangles.

The following illustrations show polygons drawn using the three methods. In the first two illustrations, 1) is the center of the polygon and 2) defines the radius length, which is being specified with the pointing device.

![Illustration of three methods for drawing polygons]

**Figure 4.5** Three methods for drawing polygons

Drawing Inscribes Polygons

Use inscribes polygons when you want to specify the distance between the center of the polygon and each vertex. This distance is the radius of the circle within which the polygon is inscribed. In this example, you draw an inscribes square, the default polygon.
To draw an inscribed square
1 From the Draw menu, choose Polygon.
2 Enter 4 to specify four sides for the polygon.
3 Specify the center point for the polygon (1).
4 Enter i (Inscribed in Circle).
5 Specify the radius (2).

Figure 4.6 Drawing an inscribed square

Related RECTANG creates polyline rectangles.

Command line POLYGON

Drawing Circumscribed Polygons
Use circumscribed polygons when you specify the distance between the center of the polygon and the midpoint of each side. This distance is the radius of the circle the polygon circumscribes.

To draw a circumscribed hexagon
1 From the Draw menu, choose Polygon.
2 Enter 6 for the number of sides.
3 Specify the center of the polygon (1).
4 Enter c (Circumscribed about Circle).
5 Specify the radius length (2).

Figure 4.7 Drawing a circumscribed hexagon

After you've created a polygon, you can edit it with PEDIT or convert it to individual line segments with EXPLODE.

Sketching Freehand
Freehand sketches comprise many line segments. Each line segment can be a separate object or a polyline. You set the minimum length or increment of the segments. Sketching is useful for creating irregular boundaries or for tracing with a digitizer. Small line segments allow greater accuracy, but they can greatly increase the drawing file size. For this reason, use this tool sparingly.

To sketch, use the pointing device pick button like a pen, clicking to put the "pen" down on the screen to draw and clicking again to lift it up and stop drawing.
Before sketching, check the CELTYPE system variable to make sure the current linetype is CONTINUOUS. If you use a linetype with dots or dashes and set the sketch line segment shorter than the spaces or dashes, you won't see the spaces or dashes. To prevent undesired results, it is best to turn off Ortho mode.

To sketch and record freehand lines

1. At the Command prompt, enter sketch.
2. At the Record Increment prompt, the minimum line segment length.
3. Click the pick button of your pointing device to put the "pen" down. When you move the pointing device, AutoCAD draws temporary freehand line segments of the length you specified. SKETCH doesn't accept coordinate input.
4. Click the pick button again to lift the "pen" up so that you can move the cursor around the screen without drawing. Click the button again to resume drawing from the new cursor position.
5. Enter r at any time to record (save) in the database the line you're drawing and those already drawn. If the pen is down, you can continue drawing after recording. If the pen is up, click the pick button to resume drawing. The freehand line starts from wherever the cursor is when you click.
6. Press ENTER to complete the sketch and record all unrecorded lines.

If you want to use Snap or Ortho mode while sketching, you must use the keyboard toggles (F8 for Ortho, F9 for Snap). The status bar toggles have no effect. The Snap setting overrides the record increment if Snap is the larger setting. If Snap is smaller, the record increment takes precedence.
Related

Set the size of freehand line segments with the SKETCHING system variable. To draw the freehand line as a polyline so that it is a single object, set the SKPOLY system variable to nonzero before drawing.

Erasing Freehand Lines

You erase freehand lines by using the Erase option of the SKETCH command. In Erase mode, wherever the cursor intersects the freehand line, everything from the intersection to the end of the line is erased.

To erase freehand lines

1 With the pen up or down, enter e (Erase).
2 Move the cursor to the end of the line you drew last and then move it back as far along the line as you want to erase.
3 To end the erasure and return to the SKETCH Command prompt, enter p. To undo the erasure, enter e. If you want to change the current viewport while sketching, make sure the pen is up, all lines entered so far have been recorded and Tablet mode is off.